Page tree
Skip to end of metadata
Go to start of metadata

LightWave Server requires the following HP NonStop Server software:

  • One of the following NonStop System RVUs:
    • TNS/E: H06.09 or later, J06.03 or later.
    • TNS/X: L15.08 or later.
  • HP NonStop TCP/IP
  • HP NonStop Transaction Management Facility (TMF), on systems running the CONSOLE process.

Although not required, LightWave Client integrates with these products, if installed:

  • HP NonStop TS/MP (Pathway). Large message support is available when supported by TS/MP.
  • HP Data Definition Language (DDL or DDL2).
  • HP TCP/IP Parallel Library, or TCP/IPv6. LightWave Server currently supports IPv4 mode only.

The Console supports the following browsers with versions N through N-1, where N is the current browser version:

  • Chrome
  • Edge
  • Firefox
  • Safari
  • Internet Explorer

  • No labels


LightWave Client 1.1.2